Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] System upgrade.
  • From: Richard <ratcheson@xxxxxxxxxxxxx>
  • Date: Tue, 15 Mar 2005 23:05:08 -0600
  • Message-id: <200503152305.08282.ratcheson@xxxxxxxxxxxxx>
On Sunday 13 March 2005 11:07 pm, Carl E. Hartung wrote:
> The devil's always in the details, isn't it?  When do we get to study
> your list of packages that didn't get /couldn't be upgraded?

Well Carl, looks like that will be never since I didnt write any of it
down. There were things like some cd recording stuff and other things
that got replaced by the upgrade. I recall some needing downgrading.
Guess I should pay more attention but the Oldheimer's disease sets in and
unless I write it down, paying attention is time/money waisted.

>
> > Sure is getting easier each time.
>
> But Richard!  You *just said* this was your first time!  Er... I mean
> you said "I just tried something new, for me anyway..." And you know
> what they say about things that seem too good to be true, don't you?

The beauty of Oldheimer's is that just about everything is new or a first.
Saves on the cost of books, too. Rather than buying new ones, I simply
wait a few months and read them again. Lot cheaper that way!

I had done upgrades using new dvd's as source,also downloaded iso's .
This was the first time I simply changed/added the path to the suse 9.2
stuff then did a system upgrade.
>
> > I would recommend it to anyone including  newbies and the almost brain
> > dead.
>
> I will NOT stoop to the time-tested schoolyard "takes one to ..."

No you wouldn't but I did. I keep looking for a simple way to do things.
Now and again it bites me in the ass but mostly it just works. Of course
having a dvd backup of important stuff makes the experimentation not so
deadly.
>
>
> Come on, Richard.  Get back to us in a week or two, OK?  That'll give
> you plenty of time to actually test-drive that baby and prepare a full
> report for us. ;-)
>
BTW, the unit I tried this on was my $50 Sahara router/print and VoIP
server on my local net. And I'm in the process of getting it back to that
state. Little things like my Shorewall settings went away when I updated
to the latest version of that, but all in all things are going pretty
smoothly. Nother day or two and it should be working fine, again.

Either SuSE is getting easier/better for us retards or some of my RTFMing
is starting to stick. I suspect it's more of the former.

Regards,
Richard

--
Old age ain't for Sissies!

< Previous Next >