Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
checkinstall problem
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Fri, 18 Mar 2005 13:35:23 +0100 (CET)
  • Message-id: <Pine.LNX.4.58.0503181328130.12502@xxxxxxxxxxxxxxxx>

Hi,

I'm using SuSE 9.1. I noticed a problem with checkinstall. The spec file
it creates contains:

Provides: balsa
Requires: ,/bin/sh

The "Requires" section is wrong, it should be like:

Requires: libesmtp >= 0.8.6
Requires: pspell


This happens on every compile I make, since I installed 9.1 last July - I
just checked.


--
Cheers,
Carlos Robinson


< Previous Next >
This Thread
  • No further messages