Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] YOU error ?
  • From: Erik Jakobsen <eja@xxxxxxxxxxx>
  • Date: Thu, 24 Mar 2005 16:30:59 +0100
  • Message-id: <4242DD33.1090800@xxxxxxxxxxx>
Erik Jakobsen wrote:

snip.

Correct. Your result should be different, and give a clue on how to solve it. It might be as simple as manually downloaading again that patch file, who knows. Or perhaps you don't have the keyring.



Well Carlos. From my results, what do you suggest me to do now ?

Hi. I got You to udpate my SuSE 9.2 now by using the ftp string:

ftp://ftp.gwdg.de/pub/suse/

After that I would make updates to KDE using RedCarpet, but had the same errors as reported yesterday:

Unresolved dependencies:

Upgrading kdepim3-organizer-3.3.0-32.3 => kdepim3-organizer-3.3.2-3[SuSE kde3-stable]

Upgrading kdepim3-3.3.0-32.3 => kdepim3-3.4.0-5[SuSE kde3-stable]

Marking kdepim3-organizer-3.3.0-32 as uninstallable due to conflicts over (any) kdepim3-organizer (kdepim3-organizer-3.3.0-32) from kdepim3-3.4.0-5

A conflict over (any) kdepim3-organizer (kdepim3-organizer-3.3.2-3) requires the removal of the to-be-installed package kdepim3-organizer-3.3.2-3

Marking this resolution attempt as invalid.

Marking kdepim3-organizer-3.3.0-32.2 as uninstallable due to conflicts over (any) kdepim3-organizer (kdepim3-organizer-3.3.0-32.2) from kdepim3-3.4.0-5

Marking kdepim3-organizer-3.3.0-32.3 as uninstallable due to conflicts over (any) kdepim3-organizer (kdepim3-organizer-3.3.0-32.3) from kdepim3-3.4.0-5

Marking kdepim3-organizer-3.3.2-3 as uninstallable due to conflicts over (any) kdepim3-organizer (kdepim3-organizer-3.3.2-3) from kdepim3-3.4.0-5

Marking kdepim3-organizer-3.3.0-32.4 as uninstallable due to conflicts over (any) kdepim3-organizer (kdepim3-organizer-3.3.0-32.4) from kdepim3-3.4.0-5

What can I do about that ?.

Erik Jakobsen


< Previous Next >