Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] You Don't Know How Good You've Got It!
  • From: Mike McMullin <mwmcmlln@xxxxxxxx>
  • Date: Thu, 24 Mar 2005 16:26:22 -0500
  • Message-id: <1111699581.11406.11.camel@xxxxxxxxxxxxxx>
On Thu, 2005-03-24 at 16:14, Patrick Shanahan wrote:
> * Mike McMullin <mwmcmlln@xxxxxxxx> [03-24-05 15:56]:
> > Any idea as to why it uninstalls epiphany?
>
> Epiphany requires a particular distribution of Mozilla which is
> earlier than the installed version. If you prefer epiphany, you need
> to reinstall the earlier version of mozilla.

Epiphany is a much lesser browser than mozilla, so basic that I'm
actually glad it's gone (though I might miss some of it's bookmarks).
It took less than five minutes ( I had to man a couple of things) to
replace it's Evolution tie in with the new mozilla.

> I don't believe you can have both, but I might be mistaken.

Well I don't think that I want both. :) Funny thing about doing and
apt-get install of mozilla today, it started down-loading the files for
1.7.5 and when it got to mozilla itself, it stopped saying the package
was no longer available, Checking ftp.gwde.de showed no files for 1.7.5
just the one for 1.7.6, which is now installed.



< Previous Next >