Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] SuSE installer won't recognize my mouse
  • From: Maura Edeweiss Monville <memonvil@xxxxxxxxxxxxxxxx>
  • Date: Thu, 31 Mar 2005 00:53:59 -0600 (CST)
  • Message-id: <Pine.GSO.4.58.0503310052200.3389@xxxxxxxxxxxxxxxxxxxxx>


On Wed, 30 Mar 2005, Andy Choens wrote:

> On Wednesday 30 March 2005 6:15 pm, Maura Edeweiss Monville wrote:
> > I'm installing SuSE 9.2 (I also tried 9.1) on a PC.
> > he installation seemed to recognize the mouse the fisrt time I launched it
> > (PCS) It's a 2-button and central wheel optic mouse with serial interface
> > (I guess) in fact its plug is green and similar to the keyboard plug.
> > It's not a USB interface.
> <snip>
> > What am I supposed to do ????
> >
>
> I would give sax2 a spin. Boot your machine to a command prompt.

How can I boot it to a prompt ?
Thank you.
Mmaura


> At the
> prompt type
>
> sax2 -a
>
> It will ask you for your root password, which I assume you managed to set
> before accidentally resetting your machine?
>
> This should cause the system to look at everything again.
>
> --andy
>
> --
> Alex Lowe's 3 Rules for Climbing:
> 1 - Come Back Alive!
> 2 - Come Back Still Friends With Your Partners!
> 3 - Get To The Top!
>
> --
> Check the headers for your unsubscription address
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at http://lists.suse.com
> Please read the FAQs: suse-linux-e-faq@xxxxxxxx
>
>

< Previous Next >