Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] problems with Iomega Zip drives in Suse 9.2
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Tue, 1 Feb 2005 03:55:40 +0100 (CET)
  • Message-id: <Pine.LNX.4.58.0502010351560.9056@xxxxxxxxxxxxxxxx>

The Monday 2005-01-31 at 13:03 -0500, Gaunce Lewis wrote:

> As far as I can tell, subfs doesn't support zip drives. I have tried
> inserting the appropriate entries in fstab for the zip drive such as
>
> /dev/hdd4 /media/zip vfat noauto,users
>
> but this has no effect. Similar fstab entries worked fine in Suse 9.1
> and several different versions of Red Hat.

Did you see any other entry related to hdd, and with subfs mentioned?

> The oddest thing about all of this is that, when I list the
> directory /dev, there is no entry of the form hdd4. Every other
> possible hdd# is there, but hdd4 is missing. However, this is the
> right partition for a vfat formatted zip disk.

It really should be there. You could recreate it. My 9.1 has:

brw-rw---- 1 root disk 22, 68 2004-08-15 14:00 /dev/hdd4



--
Cheers,
Carlos Robinson


< Previous Next >
Follow Ups