Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Sound Card Still Squealing Away [still no joy]
  • From: Doug B <suse@xxxxxxxxxxxxxx>
  • Date: Wed, 2 Feb 2005 00:05:19 -0600
  • Message-id: <200502020005.19444.suse@xxxxxxxxxxxxxx>
On Tuesday 01 February 2005 11:40 pm, david rankin wrote:
> I still can't get the soundcard to quick squealing/buzzing under suse
> 9.2. I'm running out of things to try. Anybody have any other
> thoughts? Details
>
> below:
> >>>> linux:/home/david # lspci

> >>>> 0000:00:05.0 Multimedia audio controller: nVidia Corporation
> >>>> nForce MultiMedia audio [Via VT82C686B] (rev a2)

> >>>> 0000:00:06.0 Multimedia audio controller: nVidia Corporation
> >>>> nForce2 AC97
> >>>> Audio Controler (MCP) (rev a1)

Is this 2 audios installed? Could they be interfering with each other?

This is the only one on my system (similar but not exactly like yours)

0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce3
250Gb AC'97 Audio Controller (rev a1)

> >>>> The modules loaded are these:
> >>>> linux:/home/david # lsmod
> >>>> Module Size Used by
> >>>> snd_pcm_oss 57896 0
> >>>> snd_mixer_oss 19200 1 snd_pcm_oss
> >>>> snd_intel8x0 31396 0
> >>>> snd_ac97_codec 69728 1 snd_intel8x0
> >>>> snd_pcm 96776 3
> >>>> snd_pcm_oss,snd_intel8x0,snd_ac97_codec snd_timer
> >>>> 24708 1 snd_pcm
> >>>> snd 60164 6
> >>>> snd_pcm_oss,snd_mixer_oss,snd_intel8x0,snd_ac97_codec,snd_pcm,sn
> >>>>d_timer soundcore 9056 1 snd
> >>>> snd_page_alloc 10248 2 snd_intel8x0,snd_pcm

My lsmod looks much like yours (size may be different because I'm
x86_64) except :
snd_pcm_oss 63912 0
snd_mixer_oss 21120 1 snd_pcm_oss
snd_ioctl32 18432 0

^^ you don't show that one ^^

snd_intel8x0 35396 0
snd_ac97_codec 81952 1 snd_intel8x0
snd_pcm 110220 4
snd_pcm_oss,snd_ioctl32,snd_intel8x0,snd_ac97_co
dec
snd_timer 26632 1 snd_pcm
snd 67336 7
snd_pcm_oss,snd_mixer_oss,snd_ioctl32,snd_intel8
x0,snd_ac97_codec,snd_pcm,snd_timer
soundcore 10912 1 snd
snd_page_alloc 11664 2 snd_intel8x0,snd_pcm

Don't know if any of that helps, but the two audio devices seem odd.

Doug


< Previous Next >
Follow Ups