Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: SuSE 9.2 and GA-8TRS350MT mobo
  • From: Andre Truter <andre.truter@xxxxxxxxx>
  • Date: Wed, 2 Feb 2005 15:27:12 +0200
  • Message-id: <173f0b9f0502020527677571f6@xxxxxxxxxxxxxx>
On Wed, 2 Feb 2005 15:02:35 +0200, Henry Fourie <henry@xxxxxxxxxxxxxx> wrote:
>
> Hi Andre,
>
> Found this on the net. What was your problem with this and did u managed to
> get it solved.
>
> I have the same motherboard and I'm also trying to istall 9.2. The install
> "hangs" when it tries to format the / parition.
>

I never got it solved. We had to install SuSE 9.1 and stay with the
default kernel.
As soon as you update the kernel, the same thing happens.

Something in the later SuSE kernels is not playing nice with that motherboard.

As soon as it starts to read the disk, it just does not get any
further. You should be able to switch to different terminals with
Ctl-Alt-F1, F2, etc.
I ran a top in another terminal and the machine seems to run fine, but
the reading of the disk just never get anywhere.

Unfortunately there are no error messages, nothing.

I tried Bios upgrade, different disks, all kinds of different BIOS
settings, but nothing.

At this stage your best bet is to go for SuSE 9.1 or a different distro.

If I remember correctly, Ubuntu did install, but I had a problem with
grub afterwords

--
Andre Truter | Software Engineer | Registered Linux user #185282
ICQ #40935899 | AIM: trusoftzaf | http://www.trusoft.za.org

~ A dinosaur is a salamander designed to Mil Spec ~

< Previous Next >
Follow Ups