Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] SuSE9.2 - kernel: Losing some ticks...checking if CPU frequency changed.
  • From: "Carl E. Hartung" <suselinux@xxxxxxxxxxxxx>
  • Date: Wed, 02 Feb 2005 15:55:03 -0500
  • Message-id: <42013E27.1000802@xxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Mario Ohnewald wrote:

| stillt he same error, with a diffrent power supply.
| It always freezes when it has done 99% or 100% or formating the
| partitions.
|
| Any further ideas?

Lost ticks indicates something seriously wrong at the system core -- it
could even be a marginal/off-frequency crystal oscillator. Here's my
checklist:

1. cpu temp./stability: fans, heat sinks, overclocking via the BIOS?
2. memory quality & timing settings in BIOS?
x. power supply (done)

If these check out but the problem persists, I recommend a Timex
motherboard! :-) :-) :-) [sorry. couldn't resist]

If those check out, the only things relevant left to look at critically
are the cpu & chipset & main board.

good luck!

- - Carl



- --
____________________________________________________________________
C. E. Hartung Business Development & Support Services
http://www.cehartung.com/ carlh@xxxxxxxxxxxxx
Dover Foxcroft, Maine, USA Public Key #0x68396713
Reg. Linux User #350527 http://counter.li.org/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFCAT4musxgymg5ZxMRApyUAJ9V7E66AHQnIaYN5UorlFZ6kgAzagCfQ94C
u4kPgncbnWp5oYOVJ/VBuQY=
=fI5U
-----END PGP SIGNATURE-----

< Previous Next >
Follow Ups