Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] 9.2 DVD ISO will not Boot
  • From: Sunny <sloncho@xxxxxxxxx>
  • Date: Fri, 4 Feb 2005 09:27:48 -0600
  • Message-id: <e7eeb23050204072741ec024b@xxxxxxxxxxxxxx>
On Sat, 05 Feb 2005 02:16:55 +1100, Basil Chupin <blchupin@xxxxxxxxxx> wrote:
> Keith wrote:
> > I just downloaded the DVD ISO for 9.2 from SUSE. The md5sum is
> > correct on the file and after burning the DVD with burn image in Nero
> > in Win XP and K3B when booting the computer the DVD drive light comes
> > on, 'boot from CD:' notification from the BIOS appears and the DVD
> > drive light stays on. The computer will not boot from the DVD.
> >
> > I am not burning the ISO as a file to the DVD and when I examine the
> > DVD the contents of the DVD appear as a normal boot disk. My SUSE 9.1
> > PRO DVD boots fine in the same DVD drive. I am burning the ISO to a
> > DVD-R if that makes a difference.
> >
> > TNX for any tips.
>
> Funny that you should mention this but while I am able to boot with the
> ISO DVD the *installation* just stops dead 10~20 seconds after starting.
> I do all the usual selections of Keyboard, Partitions, etc but as soon
> as the installation starts it can't get past the 20 seconds time.
>
> Cheers.
>
> --
> "The absence of alternatives clears the mind marvellously."
>
> --
> Check the headers for your unsubscription address
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at http://lists.suse.com
> Please read the FAQs: suse-linux-e-faq@xxxxxxxx
>
>

I have read about such a problems in the list. Just for kicks, try
running the memory test for a long period, so you can put away the
possibility of bad memory.

Sunny

--
Get Firefox
http://www.spreadfirefox.com/?q=affiliates&id=10745&t=85

< Previous Next >
References