Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
SuSE 9.2, gtkpod and Ipod
  • From: David Bottrill <david@xxxxxxxxxxxx>
  • Date: Sun, 6 Feb 2005 17:03:34 +0000
  • Message-id: <200502061703.34163.david@xxxxxxxxxxxx>
I've just started using gtkpod and linux to load my iPod. whilst it works
there seems to be a problem with the data transfer to the ipod that causes
the entire system to lockup. I have tried using firewire and USB2 and the
problem is the same. I've tried this on both my centrino laptop and my athlon
64 desktop and the same results occur. It seems to be the more data I
transfer in any one go the more likely the system is to freeze.

I googled and found a potential issue with EFI support in the kernel, so I
re-compiled with EFI support removed and I still get the same symptoms.
I've got fully update 9.2 on both machines.

Does anyone have any bright ideas?

TIA

David

--
David Bottrill

david@xxxxxxxxxxxx
www.bottrill.org
Registered Linux user number 330730
Internet SIP Phone: 1-747-244-2699

< Previous Next >
This Thread
  • No further messages