Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] problems getting MPlayer installed and running
  • From: "Joe Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Sun, 06 Feb 2005 22:07:42 -0600
  • Message-id: <4206E98E.9030101@xxxxxxx>
Michael James wrote:
These x86_64 packages broke it for me.
They depend, naturally enough, on 64 bit versions of libc etc.
And, as you'd expect, my 32 bit i686 install doesn't have them.
Did they actually install? I would have thought rpm would have complained about wrong architecture and missing dependencies. Did you install with force, or how did you install them? If they are installed, rpm -e <package name> will uninstall them.

Why did packman put me onto 64 gauge rails,
and more important, how do I get off them?
He didn't. x86_64 packages are for the c package, which is a x86_64 version on MPlayer.
--
Joe Morris
New Tribes Mission
Email Address: Joe_Morris@xxxxxxx
Registered Linux user 231871







< Previous Next >