Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] 64 bit flash
  • From: "Joe Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Mon, 07 Feb 2005 06:39:49 -0600
  • Message-id: <42076195.3050609@xxxxxxx>
B. Stia wrote:
I am running a 64 bit Firefox. Many webpages I visit tell me I do not have flashplayer installed and some will not even open. Other pages offer to download and install it. Tried that once and it killed Firefox. Found out via this list, ( Joe Morris I think ?? ) that there is not a compatible flashplayer for the 64 bit Firefox.

Any ideas on how to get around this ??
You have 2 options. One, uninstall the 64 bit version and install the 32 bit version, and use Macromedia's flash player (only available in 32 bit). Two, install the swfdec and swfdec-mozilla rpms from my apt repository. They are alpha quality, but work somewhat ( http://www.schleef.org/swfdec/ ). Neither are perfect, but choice one may be best for you. Also, send an email to Macromedia and join the crowd waiting for them to port it to a 64 bit platform.
--
Joe Morris
New Tribes Mission
Email Address: Joe_Morris@xxxxxxx
Registered Linux user 231871







< Previous Next >
This Thread
Follow Ups
References