Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Totally baffled by NVIDIA.
  • From: Brad Bourn <brad@xxxxxxxxxxxx>
  • Date: Tue, 8 Feb 2005 10:19:32 -0700
  • Message-id: <200502081019.32511.brad@xxxxxxxxxxxx>
Sounds like a possible firmware update problem? Or power? Or Heat?


B-)

On Tuesday 08 February 2005 10:11 am, Robert A. Rawlinson wrote:
> John N. Alegre wrote:
> >I am starting to question my own sanity when it comes to NVIDIA drivers.
> >
> >I have been running a SuSE 9.1 Pro system for a year and a half now. I
> > have posted the method I have used to get the NVIDIA drivers working
> > after install or kernel update to others having problems with this. In
> > my hands using YAST to upgrade NVIDIA has never worked.
> >
> >What I do is to download the shar file from NVIDIA and do:
> >
> >sh NVIDIA-Linux-x86-1.0-XXXX-pkg1.run (XXXX) being the driver version.
> >sax2 nvidia -m 0=NVIDIA
> >
> >The version of the drivers that I am using is 6629 but that is not
> > relevant to this comment as both 6629 and 5336 both work fine, WHEN THEY
> > WORK.
> >
> >OK .. i have seen a situation when I am playing with some alpha version of
> >some graphic game or something where the application will crash and take
> > the NVIDIA drivers with it. The end result is that on boot I never get
> > the splash NVIDIA screen nor ever get the login. I just get a video mess.
> > Going to init=3 and doing the above shell script, sax2 thing has always
> > fixed this.
> >
> >OK .. on to the story.
> >
> >About two months ago this happened and for some reason the above sh script
> > / sax2 thing did not work. I tried both the 6629 drivers and the 5336
> > drivers with no luck. After a day of cursing I just gave up. The
> > machine is used for two things. One is a mail router and the other is a
> > MySQL server. OK, I don't really need a GUI for that. I can ssh in from
> > another machine and do what I need to do. In fact, if I need to do
> > something with a GUI, I can ssh -X in from another linux box or a OS X
> > system and work with the given GUI app just fine. So for the past two
> > months I have been using the machine this way.
> >
> >Now this machine is the only one I have that has 2 CDs on it. I use it
> > when I burn music CDs for trade which is not that often. Today I brought
> > up K3b on a remote machine and tried to burn a CD. For some reason K3b
> > did not recognize my CD burner as a logical devise. OK, I have seen this
> > before with K3b and I know it goes away after a reboot. So I reboot the
> > machine. I have not tried to reboot it into init 5 for two months. When
> > I gave up on the GUI, I just use init 3 run level. OK, when I reboot for
> > the k3b issue, I forget to type in init 3 on the SuSE splash screen.
> >
> >Bang, NVIDIA loads and I have X Windows again on this machine.
> >
> >I don't belive in demons of ghosts, I don't think ??????
> >
> >Any comments ?
> >john
>
> I had problems similar to yours with my Nvidia card. It would work fine
> in win me but when I started it
> in Suse 9.1 sometimes it would work fine and others it would just appear
> as a shaky jumbled mess.
> Rebooting would sometimes fix it and then again sometimes it would not.
> After trying for some time
> to get it fixed including installing new drivers. Finally I gave up and
> got another model of Nvidia card.
> I never had any more problems.
> Bob Rawlinson

< Previous Next >