Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Help I messed up Yast and rpm somehow
  • From: "Carl E. Hartung" <suselinux@xxxxxxxxxxxxx>
  • Date: Wed, 09 Feb 2005 00:56:44 -0500
  • Message-id: <4209A61C.6090106@xxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi Joe & David,

All I've gotta say at this point is... Doh! <smack forehead!> It /is/
late here (EST) I saw "yast2-samba-client" stacked right on top of
"samba3-client" and, well... Doh!

...
|> yast2-samba-client-2.8.10-3
|> samba3-client-3.0.7-1
...

But while we're on this topic: Am I understanding you correctly, Joe?
Is it really possible to create a proper dependency conflict (i.e.
YaST/rpm complaining verbosely) by keeping two releases of a doc package
on-board simultaneously? I can't define how or why it strikes me this
way, exactly, but that just doesn't seem like it should be possible.
We're talking words, here, not program libraries or executables.

Have I stayed up too late or something? :-)


- - Carl

- --
____________________________________________________________________
C. E. Hartung Business Development & Support Services
http://www.cehartung.com/ carlh@xxxxxxxxxxxxx
Dover Foxcroft, Maine, USA Public Key #0x68396713
Reg. Linux User #350527 http://counter.li.org/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFCCaYcusxgymg5ZxMRAjIBAJ4mJMyjDaeB1SUW8ct4yG+3xmh+2QCfe594
a6WmjBx8IbuhsNnMTQSfPsI=
=fqj6
-----END PGP SIGNATURE-----

< Previous Next >
Follow Ups