Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Help I messed up Yast and rpm somehow
  • From: "Joe Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Wed, 09 Feb 2005 08:20:36 -0600
  • Message-id: <420A1C34.5060208@xxxxxxx>
Carl E. Hartung wrote:
But while we're on this topic: Am I understanding you correctly, Joe?
Is it really possible to create a proper dependency conflict (i.e.
YaST/rpm complaining verbosely) by keeping two releases of a doc package
on-board simultaneously?
Sure. Documentation can be version specific.
I can't define how or why it strikes me this
way, exactly, but that just doesn't seem like it should be possible.
Correct, it shouldn't have allowed the newer doc package to be installed without uninstalling the older package, especially since their files should have collided.
We're talking words, here, not program libraries or executables.
Still, documentation can be version specific. My advice was based on the fact that the doc package was the only double package installed of the OP problem.
--
Joe Morris
New Tribes Mission
Email Address: Joe_Morris@xxxxxxx
Registered Linux user 231871







< Previous Next >