Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Install problem ...
  • From: "Carl E. Hartung" <suselinux@xxxxxxxxxxxxx>
  • Date: Thu, 10 Feb 2005 02:26:12 -0500
  • Message-id: <420B0C94.8050209@xxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

James Hatridge wrote:
| Hi all...
|
| I just put together an AMD/450 system. I'm trying to install 9.2 on
it. But
| I'm gettting this error:
|
| Kernel: Bad Page state at prep_new_page (in process 'y2base' page
c1147fe0)
|
| Then it tells me its trying to fix the problem, but I must reboot. So
far I've
| not been able to boot the system or finish the install.
|
| I'm sure that the SuSE disks are ok (I've used them on two other
systems). So
| it must be a hardware problem. Can anyone give me an idea what is wrong?
|
| Thanks,
|
| JIM

Hi Jim,

I can't believe you haven't received a response to this yet, but if you
haven't done so since building the system you need to run memtest86
overnight to verify your RAM. That's assuming this is a desktop. For
production systems, particularly servers, you'd really like to let it
run over a weekend (to "burn-in") before doing any holistic stress
testing &/or benchmarking.

HTH & regards,

- - Carl


- --
____________________________________________________________________
C. E. Hartung Business Development & Support Services
http://www.cehartung.com/ carlh@xxxxxxxxxxxxx
Dover Foxcroft, Maine, USA Public Key #0x68396713
Reg. Linux User #350527 http://counter.li.org/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFCCwyUusxgymg5ZxMRAmmxAJ9Z1oIYt5rEw/1t6ZOgtNshpkYOfwCeOOUR
tqQyExSCsKYTLuEc/WWOOSU=
=2uqv
-----END PGP SIGNATURE-----

< Previous Next >
Follow Ups
References