Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Cannot upgrade to 9.2
  • From: Marc Chamberlin <marcc@xxxxxxxxxxxxxx>
  • Date: Tue, 15 Feb 2005 16:32:29 -0800
  • Message-id: <4212949D.8040205@xxxxxxxxxxxxxx>
Hello -

I have SuSE 9.1 running on my desktop and am trying to upgrade to SuSE 9.2 unsuccessfully. My desktop is configured with 2 disk drives, the first drive and part of the second have a number of partitions which are used by Windows XP, and the second drive has two partitions for Linux, one for the swap and one for the rest. Approx 70gbytes are available for Linux.

When I attempt to upgrade, during the automatic installation, I reach the point where YAST2 asks me what language I am using and I accept the selection for English. Shortly after that point I get a red box with an very UNHELPFUL error message - "An Error occurred during the installation" At which point I cannot proceed any further as the computer/mouse/keyboard is completely hung.

Attempting to use the manual mode gets me a little bit more info... I get beyond the language settings, am asked to confirm driver activation settings for my Adaptec 29160 Ultra160 SCSI card (aic7xzxx), the hard disk controller, DM DM-MOD, DM-Snapshot at which point I got an error message about the partitioning for /dev/hda is not readable by "parted" My understanding is since my first disk drive is being used by Windows, this is ok and understandable and I simply click on OK to accept this fact and tell the installation to proceed. At this point I get the red dialog box telling me "An error occurred during the installation" and the computer again hangs and cannot proceed any further.

I do not think the partition tables are in error since both Windows and SuSE9.1 work fine, but I got a suspicion that SuSE9.2 is not handling the partitioning configuration properly and getting confused about it.

Does anyone have any suggestions as to how I should proceed?

Sincerely yours.... Marc Chamberlin...



< Previous Next >