Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] cloned suse drive won't boot
  • From: Brad Bourn <brad@xxxxxxxxxxxx>
  • Date: Wed, 16 Feb 2005 17:18:20 -0700
  • Message-id: <200502161718.20314.brad@xxxxxxxxxxxx>
Boot disk, bood cd, any other boot media that will give fdisk type
functionality

I would just pop in a win98 boot cd (made from a win98 boot floppy image onto
a CD with k3b) and run fdisk....


I suppose Knoppix would be able to do same or even the live eval SuSE iso.


B-)





On Wednesday 16 February 2005 05:03 pm, James D. Parra wrote:
> That sounds promising. How can I check that if I can't boot from it?
>
> Thank you,
>
> James
>
>
> -----Original Message-----
> From: Brad Bourn [mailto:brad@xxxxxxxxxxxx]
> Sent: Wednesday, February 16, 2005 4:00 PM
> To: suse-linux-e@xxxxxxxx
> Subject: Re: [SLE] cloned suse drive won't boot
>
>
> Don't forget to check for active partition...
> That's gotten me once or twice before....
>
>
> B=)
>
> On Wednesday 16 February 2005 04:59 pm, James D. Parra wrote:
> > Hello,
> >
> > Lilo.conf is intact. Its the MBR or the boot sector under / is gone.
> >
> > James
> >
> >
> > -----Original Message-----
> > From: Stephen Furlong [mailto:stephen@xxxxxxxxxxxxxxxxxxxxxx]
> > Sent: Wednesday, February 16, 2005 3:12 PM
> > To: 'James D. Parra'; 'Suse-Linux-E (E-mail)'
> > Subject: RE: [SLE] cloned suse drive won't boot
> >
> >
> > Try knoppix and rebuild your lilo.conf?
> >
> >
> > -----------------------------------------------
> > Sent by freemail.servebeer.com
> > Signup for your free 100mb Mail account today!
> > Full pop3/smtp accounts available!!
> > -----------------------------------------------
> >
> >
> > -----Original Message-----
> > From: James D. Parra [mailto:Jamesp@xxxxxxxxxxxxxxxx]
> > Sent: 16 February 2005 23:14
> > To: Suse-Linux-E (E-mail)
> > Subject: [SLE] cloned suse drive won't boot
> >
> > Hello,
> >
> > Cloned a SuSE/Windows laptop drive and if I try to boot from it I get a L
> > 999 999 999... ad infinitum. Is the MBR toast? Lilo was used as the boot
> > loader. Anyway to repair this?
> >
> > Thank you in advance.
> >
> > James
> >
> >
> > --
> > Check the headers for your unsubscription address
> > For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> > Also check the archives at http://lists.suse.com
> > Please read the FAQs: suse-linux-e-faq@xxxxxxxx
>
> --
> Check the headers for your unsubscription address
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at http://lists.suse.com
> Please read the FAQs: suse-linux-e-faq@xxxxxxxx

< Previous Next >
References