Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Cannot upgrade to 9.2
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Thu, 17 Feb 2005 12:40:57 +0000
  • Message-id: <421490D9.1090901@xxxxxxxxxxxxxxxx>
Marc Chamberlin wrote:
Carl E. Hartung wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Marc Chamberlin wrote:
<snip>

Hi again Carl - Thanks again for looking at this problem for me... No am not trying to do anything crazy (I think) such as installing a 64 bit version of SuSE on a 32 bit machine... Just a plain vanilla install...


Hi Marc,

I was mostly joking, but I've read on this list where people haven't
realized the media is double-sided -- 32 bit on one & 64 bit on the other.

So, are you contemplating a next step, or are you still pretty much in
diagnostics and research mode?

- - Carl

Hi Carl -
I'm sorry, your joke went over my head... Actually I am using the CD's not the DVD to install from so I hadn't made that connection at all, in my mind.

As far as progress goes, no joy yet. I have disconnected/removed the SCSI card, modem card and one of the two CD drives from my computer in an attempt to isolate and remove some of the variables.

At one point I saw something confusing, it looked as if the scripts are trying to set up a RAID set of drives. I don't understand why that was happening as I do not have a RAID system. I do have a lot of partitions on my disk drives, mostly Fat32 and NFS for Windows (my computer is a dual, actual three Win98, Win2000 and Linux) boot system and I wonder if having a lot of partitions might be confusing the install scripts? Again just guessing and I can't seem to get the computer to repeat/show me what I saw so I dunno if this is really something to be worried about.....

Bottom line, my computer is still crashing as always and I am both contemplating a next step and diagnosing/researching.....

Marc....

There is definitely something not quite right with 9.2 installs and upgrades, I and many others have said so countless times on this list. I've installed all kinds of stuff, Solaris on SPARC, Linux on SPARC and mainframes, have been with Linux since Linus put the first kernel up for ftp and I had problems with 9.2 that I've not experienced in any other dating back to rolling my own, MCC, SLS, Caldera, RedHat, Slackware, SuSE from about 6.2, Mandrake and gentoo. The first was 9.1 x86_64 -> 9.2 x86_64 upgrade on my XP3000+ 64-bit laptop which finally worked after many hours trying, heavens know why. On this Athlon XP3000+, it refused to install on an AT100 drive and finally I had to do a fresh install over my 9.1 ATA133 drive without reformatting. On my P-II/333 laptop with 64M and 2M video, a new install went flawlessly. Once up and working, I couldn't ask for healthier boxes - running 3 SuSE 9.2, 1 Mandrake 10.1, one gentoo box and Solaris 10 on SPARC. A friend had to do a partial install of XP, then 9.2 installed (new drive), removed it all, tried again, same problem, so he had to partially install XP, install 9.2, then blasted XP away and he has a stable box.
The RAID thing is superfluous, with or without it, it should work and I don't see there is anything you are doing wrong. Sorry I can't help, it's the unexplained gremlins in 9.2.
Regards
Sid.

--
Sid Boyce .... Hamradio G3VBV and Keen Flyer
=====ALMOST ALL LINUX USED HERE, Solaris 10 SPARC is just for play=====

< Previous Next >
Follow Ups