Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Kernel Panic when installing 64bit on dual opteron
  • From: Andreas Jaeger <aj@xxxxxxx>
  • Date: Mon, 21 Feb 2005 13:37:37 +0100
  • Message-id: <ho650mccmm.fsf@xxxxxxxxxxxxx>
Hugo <hg.list@xxxxxxxxx> writes:

> Hi!
>
> I have a problem with dual Opteron (244) server with 1.8Tb RAID 5 disk
> and 8Gb mem. It boots with the Knoppix CD as well as SuSE 9.2 Gnome
> 32bit live eval. But I'm trying to install the FTP version of SuSE 9.2
> Pro 64bit on this computer - and I'm not getting anywhere.

is this a FSC 810 - in that case we're working on it together with
FSC, there's nothing we can help right now. Otherwise see below.

> I have tried both the ftp DVD as well as the mini-CD. And I get the
> same results with both: i.e. Kernel panic. Everything is OK after
> boot, but when the installer loads the kernel, then I get kernel
> panic. I've tried all the options (safe mode, ACPI=off, manual
> installation etc.) but always the same problem. The DVD md5 sums at
> least matched to the ones reported and I get the same problem with 2
> medias.
>
> Any ideas?

Use the patchcd from ftp.suse.com/pub/people/aj/PatchCD and use that
CD for boot/installation,

Andreas
--
Andreas Jaeger, aj@xxxxxxx, http://www.suse.de/~aj
SUSE LINUX Products GmbH, Maxfeldstr. 5, 90409 N├╝rnberg, Germany
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
< Previous Next >
Follow Ups
References