Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Searching for info file...(SOLVED)
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Thu, 24 Feb 2005 00:26:35 +0000
  • Message-id: <421D1F3B.2050701@xxxxxxxxxxxxxxxx>
Joe Brockert wrote:
Thanks guys, atl-3 terminal pointed me to the problem

hangs on the ismod /modules/dtp_i2o.ko, support for this module on
adaptec/dpt scsi cards is flaky at best. I'll pull the card and replace
it with something else...joe

Whenever I've seen this, for every version since about 8.2, it's been searching for a floppy, either put a floppy in the drive or wait a long time and it continues - same situation if there isn't a floppy drive on the box as happens with my two laptops.
Regards
Sid.


On Wed, 2005-02-23 at 16:51 +0100, Berge, Harry ten wrote:

-----Original Message-----
From: Joe Brockert [mailto:joe@xxxxxxxxxxxx] Sent: woensdag 23 februari 2005 16:38
To: suse-linux-e@xxxxxxxx
Subject: [SLE] Searching for info file...

Build probably my 50th suse 9.2 machine and I this message keeps coming up "Searching for info file..." and the install stops.
I've tried different install DVD's, install CD's, no luck I've tried different hard drives, memory, cables....no luck

I'm about ready to rip all the cards out. Do you think this could be a hardware problem?


Yes it could be. The installer (linuxrc) searches for an info file, default
this is the one from SuSE's.
After reading this file it's going to process this file and for example load
some modules.

When this message appears you could 'debug' a little bit by snooping around
on the other virtual terminal's. I had the same problem but it appeared to
be a kernel crash. I found this one one of the console's ( as I remember the
fourth ).

Regards Harry






--
Sid Boyce .... Hamradio G3VBV and Keen Flyer
=====ALMOST ALL LINUX USED HERE, Solaris 10 SPARC is just for play=====

< Previous Next >