Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] NFS setup problem
  • From: "C. Richard Matson" <goldfarm@xxxxxxxxxxxxxx>
  • Date: Sat, 26 Feb 2005 12:18:51 -0800
  • Message-id: <200502261218.51454.goldfarm@xxxxxxxxxxxxxx>
On Saturday February 26 2005 2:38 am, James Hatridge wrote:
> Hi all...
>
> I'm trying to get NFS working between two systems, both run 9.2. I can ping
> to and from both systems and ssh works for both.
>
> BUT when I use yast to setup a client on either machine it can not find the
> other's server. On both systems I have setup (using yast) the NFS server
> and made sure that it is on in the run level editor. BUT when I reboot
> either system, it always says that its skipped NFS.
>
> I have tried turning off the firewall, I've tried turning it on, I've tried
> configuring it. Nothing works.

I have 9.2 on both my computers. My desktop is setup as the server and every
time I boot it shows that NFS was skipped, but when I boot my laptop, as the
client it is aways able to access my desktop. One note, if I remember right,
Yast on the laptop did not find the server automatically and I had to type in
the IP address when setting it up. Also are you trying to connect them
through a firewall? If so you need to open the ports for NFS. Rich

--
Rich Matson
Reno, Nv. USA

< Previous Next >
References