Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Suse 9.1 and modem - problem
  • From: C Hamel <vgm2@xxxxxxxxxx>
  • Date: Mon, 31 May 2004 15:42:47 -0500
  • Message-id: <200405311542.47249.vgm2@xxxxxxxxxx>
On Monday 31 May 2004 12:02, Basil Chupin wrote:
> C Hamel wrote:
> > On Monday 31 May 2004 10:51, Hartmut Meyer wrote:
> >>Hi,
> >>
> >>On Monday 31 May 2004 17:40, Basil Chupin wrote:
> >>
> >>[...]
> >>
> >>>In summary, something KDE-related is causing the problem with the
> >>>modem(s) - and it may be possible that it is k3b.
> >>
> >>To be honst, this sounds devious (I guess you realised this) - on the
> >> other hand it appears you did take a systematic approach.
> >>
> >>>I would pass this info onto to Suse Tech Support but I can't find their
> >>>address right now. If someone knows it could they please forward this
> >>>message to them on my behalf?
> >>
> >>I have forwarded it to one of our modem guys.
> >>
> >>
> >>Greetings from Bremen
> >>hartmut
> >
> > I wish to point out that the modem problem runs across versions. I am
> > currently using v9 (FTP installed), and was using 9.1 for a short time.
> > This was something not specifically mentioned in Basil's post, succinct
> > though it was. :-)
>
> WHOA there, CH! :-)
>
> The modem problem for me has only come up in Suse 9.1
> (Pro, BTW). I have had absolutely no problems with either internal
> (Conecant chipset, both HCF and SHF) or external modems in versions of
> Suse prior to v9.1. It is only with 9.1 that my problems began.
>
> (Correctly me if I'm wrong but I thought you said that you are now
> firing on all 5 1/2 cylinders using version 9.0 but that it was 9.1 that
> is causing you much grief? Did I misunderstand you?)
>
> Cheers.
>
> --
> I am not young enough to know everything.
The problems are on both platforms, but the difference is that 9.1 completely
breaks. SuSE 9 allows one to dial in, but won't stay connected for more than
two or three minutes. The k3b problem I pointed to is in v9, and you also
experienced it in v9.1.
--
...CH
SuSE 9 Works
Linux user# 313696
Linux box# 199365


< Previous Next >