Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Konqueror Audio CD Browser Not Working
  • From: wmeler <wmeler@xxxxxxxxxxxxx>
  • Date: Sun, 30 May 2004 13:30:03 -0400 (GMT-04:00)
  • Message-id: <1146759.1085938203694.JavaMail.root@xxxxxxxxxxxxxxxxxxxxxxxxxxxx>
I do not believe this is a file permission error.
>From the wmeler user account, I set CD Device to "/dev/sr0" in Control Center (for Audio CDs-->CDDA Settings).
The permissions were 777 for /dev/sr0 and it was owned by wmeler:

>>>ls -al /dev/sr0
brwxrwxrwx 1 wmeler disk 11, 0 2002-09-09 16:24 /dev/sr0

I still get the following message:

An error occurred while loading audiocd:/:
Access denied to /dev/sr0

Suggestions?

Thanks,
wmeler

-----Original Message-----
From: Pieter Hulshoff <phulshof@xxxxxxxxx>
Sent: May 30, 2004 4:27 AM
To: suse-linux-e@xxxxxxxx, wmeler <wmeler@xxxxxxxxxxxxx>
Subject: Re: [SLE] Konqueror Audio CD Browser Not Working

On Sunday 30 May 2004 09:57, wmeler wrote:
> An error occurred while loading audiocd:/:
> Access denied to /dev/sr0

That's a problem with rights to /dev/sr0. Either change the rights so you can
use it, or place the logins that you want to use this drive with in the disk
group.

Regards,

Pieter Hulshoff

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx




Cheers,
wmeler

< Previous Next >