Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Sorry SuSE: 9.1 is Waste of time and money!
  • From: "Terje J. Hanssen" <nteknikk@xxxxxxxx>
  • Date: Sun, 30 May 2004 15:26:38 +0200
  • Message-id: <40B9E10E.1030403@xxxxxxxx>
Carl William Spitzer IV wrote:
Assuming you did a true clean install with formatting the partitions you
might consider that your controlers for the SCSI is in some way
proprietary.


Tried first an Update 9.0 -> 9.1, next two or three New 9.1
installations, fresh with formatting the same disk partitions.
But, still the same SCSI hardware problem, no difference.

Regarding SCSI devices I verified the following in my previous subject, see link:
http://lists.suse.com/archive/suse-linux-e/2004-May/3254.html

On SuSE 9.1:
------------
1. hwinfo --storage_ctrl
which list
20. Adaptec AHA-2940 U2W (IRQ11)
21. Adaptec 2904/AIC-7850 (IRQ5)

But the Yast/Hardware/SCSI controller tool did NOT list the Adaptec
2904/AIC-7850 SCSI controller (used for my devices). It listed only the
the AHA-2940 U2W controller (currently not used).


Didnt you try Yast Online Update??


Yes, I installed all 9.1 patches from YOU.


As orientation, in case you have not noted my latest "reply":
http://lists.suse.com/archive/suse-linux-e/2004-May/4351.html


Therefore I did figure out that this have to be a current SuSE 9.1/YaST SCSI problem.


Terje J. Hanssen


CWSIV

On Sat, 2004-05-29 at 11:48, Terje J. Hanssen wrote:

I am sorry to conclude that my upgrade from SuSE 9.0 Pro to 9.1 Pro has been waste of time and money for me, so far. The same I have to say about the free SuSE "Installation support".

The reason is that my SuSE 9.1 installation only detects 1 of my 3 SCSCI devices (as I wrote in another subject on this forum:
http://lists.suse.com/archive/suse-linux-e/2004-May/3254.html)

Yamaha 4416S CDRW recorder detected
HP DVD Writer 100i NOT detected
Epson 1640SU scanner NOT detected


.......Snipped the rest ..........


< Previous Next >
References