Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Feedback - gnome 2.6 for SuSE 9.1 at ftp.gwdg.de mirrors
  • From: James Ogley <james@xxxxxxxxxxxxxxxxx>
  • Date: Sun, 30 May 2004 08:31:08 +0100
  • Message-id: <1085902267.4443.4.camel@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
> > evolution: Depends: libebook.so.5
> > Depends: libecal.so.4

I think these should be provided by a gal2 package

> > Depends: libedataserver.so.3

evolution-data-server

> > Depends: libsoup-2.2.so.3 but it is not installable

libsoup

These are all what I think/am pretty sure should provide those libs, of
course it may be different in 2.6

> Don't know what is going on...

No, nor me, but then I've not looked at them yet ;)

Looking at the contents of the repository, I would say be careful - it
looks like the Evolution package in there is the unstable 1.5 tree, and
is not parallel installable with 1.4 - i.e. it will remove it.
--
James Ogley, UNIX Systems Administrator, Pinnacle Insurance Plc
james.ogley@xxxxxxxxxxxxxx +44 (0) 20 8731 3619 www.pinnacle.co.uk
Personal: james@xxxxxxxxxxxxxxxxxxx www.rubberturnip.org.uk
Updated GNOME packages for SUSE LINUX: www.usr-local-bin.org


< Previous Next >
Follow Ups