Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Feedback - gnome 2.6 for SuSE 9.1 at ftp.gwdg.de mirrors
  • From: "Andrei Verovski (aka MacGuru)" <andreil1@xxxxxxxxxxx>
  • Date: Sat, 29 May 2004 17:19:22 +0300
  • Message-id: <200405291719.22404.andreil1@xxxxxxxxxxx>
Hi,

I have mirrored Gnome 2.6 for SuSE 9.1 at ftp.gwdg.de, and there seem to be
some packages to be still missing, or mirroring was incomplete. Just try to
install evolution with "apt-get install evolution". Here is the result:

The following packages have unmet dependencies:
evolution: Depends: libebook.so.5
Depends: libecal.so.4
Depends: libedataserver.so.3
Depends: libsoup-2.2.so.3 but it is not installable
E: Broken packages


< Previous Next >