Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
9.1 & Zip Drive problem
  • From: David Johanson <dcjohan@xxxxxxxxxxx>
  • Date: Tue, 25 May 2004 20:29:49 -0400
  • Message-id: <40B3E4FD.7050002@xxxxxxxxxxx>
After doing a clean install of 9.1, I find that printing of email from mozilla is broken, I have absolutely no USB functionality, and my internal ide zip 250 is not recognized. Based on a suggestion that the zip drive should follow the protocol for a floppy, and due to boot message identifying the zip as hdf, see below, I modified /etc/fstab to read as follows:

/dev/hdf /media/zip auto noauto,user,exec 0 0

Bootup now displays the following info:

<4>hdf: IOMEGA ZIP 250 ATAPI, ATAPI FLOPPY drive
<6>hdf: 244766kB, 489532 blocks, 512 sector size
<6>hdf: 244736kB, 239/64/32 CHS, 4096 kBps, 512 sector size, 2941 rpm
<5>hdf: The disk reports a capacity of 250640384 bytes, but the drive only handles 250609664
<5>hdf: The disk reports a capacity of 250640384 bytes, but the drive only handles 250609664
<6> hdf: hdf4
<3>ide-floppy: hdf: I/O error, pc = 1e, key = 2, asc = 4, ascq = 0
<6> hdf:<3>ide-floppy: hdf: I/O error, pc = 28, key = 2, asc = 4, ascq = 0
<3>Buffer I/O error on device hdf, logical block 0
<4> unable to read partition table
<3>ide-floppy: hdf: I/O error, pc = 0, key = 2, asc = 4, ascq = 0
<3>hdf: No disk in drive


What do I need to change to get 9.1 to properly mount my internal zip 250?

dave

--
David C. Johanson
Linux Counter # 116410
Powered by SuSE Linux 7.1

People who behold a phenomenon will often extend their thinking beyond
it; people who merely hear about the phenomenon will not be moved to
think at all. -- Goethe


< Previous Next >