Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Scanning problem in 9.1
  • From: "Terje J. Hanssen" <nteknikk@xxxxxxxx>
  • Date: Tue, 25 May 2004 01:09:41 +0200
  • Message-id: <40B280B5.3040806@xxxxxxxx>
Keith Powell wrote:

However, the main problem I have found is that I can't get my Epson 1240U
scanner to work. SUSE 9.0 found it and it worked perfectly.
If I run xsane or xscanimage, they can't find the scanner. So I have set it up with YAST (installation didn't find it!). If I run xsane as a user, it still can't find the scanner.
I'm lost! Has anyone else come across this problem, please?


This looks to be a corresponding problem I have experienced. My Suse 9.1
Pro/Yast2 don't find my Epson Perfection 1640 SCSI scanner.
(Meantime I scan from my Sun Java Desktop System SJDS R2, pre-based on
Suse 8.1, and which have no problem to find the scanner!)

In fact Suse 9.1/Yast2 detects only 1 of my 3 SCSI devices connected to
the controller. I think therefore this is rather a Suse 9.1 SCSI
problem, as I have posted on another link on this forum (though without
any response so far):
http://lists.suse.com/archive/suse-linux-e/2004-May/3254.html

I've also requested this problem to Suse Installation support, and I am
waiting with interest on their reply and solution .......

Terje J. Hanssen




< Previous Next >
This Thread
  • No further messages