Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] SuSE 9.1 Network Browsing
  • From: Doug McGarrett <dmcgarrett@xxxxxxxxxxxxx>
  • Date: Mon, 24 May 2004 14:33:37 -0400
  • Message-id: <200405241433.37970.dmcgarrett@xxxxxxxxxxxxx>
I can get the network browser to see my old Windows machine,
but I don't know how to set up the Win machine to access the
drives, etc. But I _do_ see the name of the machine. (I never
set up a network before--I only have had one machine operating
up to now.) I didn't do anything special in Linux, it just works.
(9.1 Pro.)
--doug


On Monday 24 May 2004 10:31, Chris Carlen wrote:

> Ken Schneider wrote:
> > Has anyone been able to use the Network Browsing function?
> >
> > Three machines installed and none of them work. I always get the
> > following error when i click on the Windows Network icon:
> >
> > Internal Error
> > Please send a full bug report at http://bugs.kde.org
> > Unknown error condition in stat: Network is unreachable
>
> I get the same result.
>
> I haven't put much effort into this problem yet, since the removable
> media mess was my first concern, since it was the biggest useability
> stopper.
>
> I don't really need the smbclient capabilities, because I mainly want to
> look at stuff on another Linux box so I can use NFS, which works easily.
> But that Linux box (a Suse 8.1) is also running a Samba server to
> share to a Wk box.
>
> But I hope this problem of yours can be solved, as I would like to be
> able to do both.
>
> Good luck!
>
>
> --
> ____________________________________
> Christopher R. Carlen
> Principal Laser/Optical Technologist
> Sandia National Laboratories CA USA
> crcarle@xxxxxxxxxx

< Previous Next >
Follow Ups