Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] scsi dat drive config
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Mon, 24 May 2004 09:31:29 -0400
  • Message-id: <200405240931.29624.bmarsh@xxxxxxxxxx>
On Monday 24 May 2004 08:31 am, fareed@xxxxxxxxxxx wrote:
> It says device does not exist on st0, rStp0, checked all.

Who says??


> The SCSI bios picks up the tape drive, but nothing...
>
> Cheers
>
>
> -----Original Message-----
> From: Graham Smith [mailto:gqs@xxxxxxxxxxxx]
> Sent: Thursday, May 20, 2004 2:10 PM
> To: suse-linux-e@xxxxxxxx
> Subject: Re: [SLE] scsi dat drive config
>
> On Thu, 20 May 2004 20:27, fareed@xxxxxxxxxxx wrote:
> > Hi,
> >
> > I've just installed a Adaptec 2940 SCSI controller in my SuSE 8
> > Enterprise box.
> > Its picks the card ok. I also have a 12/24GB SCSI Dat Drive, it does not
> > pick this up.
> > Any idea's or advice? The SCSI id is set to 1 on the DAT Drive.
> > In previous versions on Unix, i used mkdev tape? mkdev tape does not work
> > on SuSE.
> > Can anyone help?
> >
> > Thanks in advance
> > Fareed
>
> I think you will find the tape devices as
> /dev/st0
> /dev/nst0 - non rewind
>
> --
> Regards,
>
> Graham Smith
> ---------------------------------------------------------
>
> --
> Check the headers for your unsubscription address
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at http://lists.suse.com
> Please read the FAQs: suse-linux-e-faq@xxxxxxxx

--
+----------------------------------------------------------------------------+
+ Bruce S. Marshall bmarsh@xxxxxxxxxx Bellaire, MI 05/24/04 09:31 +
+----------------------------------------------------------------------------+
"GIVE: Support the helpless victims of computer error."

< Previous Next >
References