Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] ext3 on SuSE 9.1 anynone?
  • From: Gerhard den Hollander <gerhard@xxxxxxxxxxxxxxx>
  • Date: Mon, 24 May 2004 05:50:15 +0200
  • Message-id: <20040524035015.GB11502@xxxxxxxxxxxxxxxxx>
* Janus Sandsgaard <lister@xxxxxxxx> (Sat, May 22, 2004 at 11:49:19AM +0200)
> On Friday 21 May 2004 11:30, Simon Oliver wrote:
>
> > - Formatting partitions with anything other than Reiser seems to fail
> > Ext3 fails and XFS has severe problems
> > I managed to get Ext3 to work by pre-formatting using a rescue system
> > I notice there are bugs in your XFS because you rushed the launch!
>
> Is Simon the only one experiencing these problems with ext3 on SuSE 9.1? I am
> used to using ext3 (I am using it now with SuSE 9.0) but I am not a real
> technical guy and therefore need something that works pretty much out of the
> box. Is ext3 then a "no go" with SusE Linux 9.1 Pro?

I have done one (yes, only one) instalation of suse 9.1 sofart
(on my testbox), and it all worked as expected,
ext3 filesystem, no iossues.
Even nvidia worked more or less out of the box .

Currently listening to: Iron Maiden - The Prisoner

Gerhard, <faliquid@xxxxxxxxx> == The Acoustic Motorbiker ==
--
__O Boggies are an unattractive but annoying people whose numbers have
=`\<, decreased rather precipitously since the bottom fell out of the
(=)/(=) fairy-tale market. Slow and sullen, and yet dull, they prefer to
live simple lives of pastoral squalor. --- Bored of the Rings.


< Previous Next >