Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Suse 9.1 Monitor Problems
  • From: "Jerome R. Westrick" <jerry@xxxxxxxxxxxx>
  • Date: Mon, 24 May 2004 00:43:01 +0200
  • Message-id: <1085352181.4121.5.camel@xxxxxxxxxxxxxxxxxxxxxxxx>
In Sax2 define the frequencies by hand...
If you got the frequencies...


In one case I had to reinstall windows with drivers
to figure out what frequencies the silly monitor worked..

The second time, I just choose from the standard resolutions/frequecies
starting with the lost (640x480@60) and took the last one that worked...


Jerry


On Mon, 2004-05-24 at 00:28, dmc wrote:
> I have tried to Repair the problems with the Suse 9.1
> installation (upgrade) on my daughter's PC to no avail.
>
> Repair fixed some things it said were broken but I cannot
> seem to get at the display problem. All text is displayed
> with a huge font (like 72 or something) so I cannot get
> into anything to edit (e.g. sax2 or the like because I
> cannot read menu options, etc.)
>
> I tried sax2 -l from a Failsafe boot but once in Sax I do
> not know how to resolve the problem since the old US Logic
> VM-3000 monitor is unknown to Suse 9.1 (and appears to be
> unknown to the Internet via Google).
>
> Is Sax where I should be or does this sound like a KDE 3.2
> settings problem uneffected by Sax?
>
> Thanks! doc
> --
> Blessings ... dmc
> West Central Florida
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> This E-mail was generated using SuSE 9.0
> Linux & Mozilla. This PC is free of all
> Microsoft products. Visit: www.suse.com
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


< Previous Next >
This Thread
Follow Ups
References