Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] [SOLUTION] Trying to get VMWare 4.5.1 installed on SUSE 9.1
  • From: Trey Sizemore <trey@xxxxxxxxxxx>
  • Date: Sun, 23 May 2004 13:35:53 -0400
  • Message-id: <1085333753.12086.58.camel@xxxxxxxxxxxxxxxxxxxxx>
On Sun, 2004-05-23 at 12:16, Trey Sizemore wrote:
> On Sun, 2004-05-23 at 08:34, Ed Harrison wrote:
>
> > I have the same kernel from YOU and was getting the same error.
> >
> > The key is missing Modules.symvers file in source tree.
> >
> > It is built when you go to /usr/src/linux and do:
> >
> > make cloneconfig
> > make modules (no need to do make modules_install--they are already there).
> >
> > Then vmware-config.pl finishes properly.
>
> Thanks, that did the trick. One last question. What do I use for the
> path to the CD-ROM device when setting up VMWare? For example, it
> defaults to /dev/cd0 but SUSE appears to use another convention. I
> tried /media/dvd but I got an error message saying that this did not
> appear to be a CD device. I suppose it's looking for an entry in /dev
> but can't seem to find it in SUSE.
>
> Thanks.

Figured out it was probably /dev/dev (how it appears in fstab), yet with
my Win200 disk in the laptop drive, VMWare says that there is not a
bootable disk there. Hmmmm.

--
Cheers,
Trey
---

"There is a theory which states that if ever anyone discovers
exactly what the Universe is for and why it is here,
it will instantly disappear and be replaced by something
even more bizarre and inexplicable.

There is another which states that this has already happened."
-- Douglas Adams

13:32:43 up 6 days, 20:12, 1 user, load average: 0.09, 0.08, 0.17
Linux salamander 2.6.6 #1 SMP Mon May 10 00:12:20 PDT 2004 i686 unknown
unknown GNU/Linux
< Previous Next >
Follow Ups