Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
couldn't find the kernel version the module was compiled for
  • From: Harry Reinert <7w80rima@xxxxxxxxxxxxxx>
  • Date: Sun, 23 May 2004 09:32:18 -0700
  • Message-id: <1085329938.7913.5.camel@xxxxxxxxxxxxxxx>
I've installed 2.4.21-215 on my SuSE 9.0 system. I'm trying to build
modules for a smartlink modem, but whenever I try to load the module, I
get the message above. I've built modules before and haven't had these
problems. I've searched the SuSE list and have found a couple of
messages, but nothing that really helps.

Could someone give me step-by-step directions on what I need to do?

Thanks,

Harry

< Previous Next >
This Thread
Follow Ups