Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] [SOLUTION] Trying to get VMWare 4.5.1 installed on SUSE 9.1
  • From: Trey Sizemore <trey@xxxxxxxxxxx>
  • Date: Sun, 23 May 2004 12:16:20 -0400
  • Message-id: <1085328980.12082.53.camel@xxxxxxxxxxxxxxxxxxxxx>
On Sun, 2004-05-23 at 08:34, Ed Harrison wrote:

> I have the same kernel from YOU and was getting the same error.
>
> The key is missing Modules.symvers file in source tree.
>
> It is built when you go to /usr/src/linux and do:
>
> make cloneconfig
> make modules (no need to do make modules_install--they are already there).
>
> Then vmware-config.pl finishes properly.

Thanks, that did the trick. One last question. What do I use for the
path to the CD-ROM device when setting up VMWare? For example, it
defaults to /dev/cd0 but SUSE appears to use another convention. I
tried /media/dvd but I got an error message saying that this did not
appear to be a CD device. I suppose it's looking for an entry in /dev
but can't seem to find it in SUSE.

Thanks.

--
Cheers,
Trey
---

No lake so still but that it has its wave;
No circle so perfect but that it has a blur.
I would change things for you if I could;
As I can't, you must take them as they are.
-Han fei Tzu

12:13:41 up 6 days, 18:53, 1 user, load average: 0.14, 0.16, 0.14
Linux salamander 2.6.6 #1 SMP Mon May 10 00:12:20 PDT 2004 i686 unknown
unknown GNU/Linux
< Previous Next >
Follow Ups