Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
journalist need some help
  • From: Mirko Perak <m.perak@xxxxxxxxxx>
  • Date: Sun, 23 May 2004 15:59:25 +0200
  • Message-id: <200405231559.25798.m.perak@xxxxxxxxxx>

HI All,

I am new to this list, and it`s great to have opportunity to participate here.
I have to finish review of SuSE Linux 9.1 Pro for my magazine, but have a
problem with USB function.
Under SuSE 9.0 (I have wrote review too), my Flash disk is mounted something
like this: /media/sda1/ but now mount point is something difficult to
understand.
Under SuSE 9.0, my USB Mass Storage digital camera usually is mounted
like /media/sdb1/ and I was able to access pictures trough Konqueror. When I
connect camera under SuSE 9.0, icon of hard disk appear on desktop, and I
would mount it automaticly opening it. And only I need latter is to unmount.
But now with SuSE 9.1 I have really problem with this same digital still
camera.
When I connect it, I don´t know for a way to access pictures. Obviously, it´s
not mounted, but i can´t find which device is it now. Under SuSE 9.0 it
was /dev/sbd1/ but now I am not sure.
When I connect my USB Flash disk under SuSE 9.1, it´s mounted at point
something like this: /media/usb-storage-004050098390:0:0:p1 but it works OK.
But if I want to mount my USB Mass Storage Camera, how can I find where I
need to mount it? All this numbers....
Anyway, my USB Mass Storage camera worked under SuSE 9.0, but now I don´t know
what to do.
I have tried command hwinfo, and system can see camera, here below is part of
message I have got in terminal:

41: USB 00.0: 10600 Disk
[Created at usb.120]
Unique ID: cLrx.pg4fhkNS+GB
Parent ID: k4bc.Z85BtXc5n8F
SysFS ID: /devices/pci0000:00/0000:00:04.2/usb1/1-2/1-2:1.0
SysFS BusID: 1-2:1.0
Hardware Class: disk
Model: "Fuji Photo Film USB Mass Storage"
Hotplug: USB
Vendor: usb 0x04cb "Fuji Photo Film Co., Ltd."
Device: usb 0x011a "USB Mass Storage"
Revision: "10.00"
Serial ID: "Y-407^^^^^021002XFPX0003003497"
Driver: "usb-storage"
Speed: 1.5 Mbps
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #39 (Hub)

42: USB 00.0: 10a00 Hub
[Created at usb.120]
Unique ID: pBe4.Kt9mEIPpjQ6
Parent ID: kmLG.WJLHWSpr11D
SysFS ID: /devices/pci0000:00/0000:00:04.3/usb2/2-0:1.0
SysFS BusID: 2-0:1.0
Hardware Class: hub
Model: "Linux 2.6.4-52-default uhci_hcd UHCI Host Controller"
Hotplug: USB
Vendor: "Linux 2.6.4-52-default uhci_hcd"
Device: "UHCI Host Controller"
Revision: "2.06"
Serial ID: "0000:00:04.3"
Driver: "hub"
Speed: 1.5 Mbps
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #19 (USB Controller)

Please help me if you know how to mount it and access my camera. Anyway, all
other USB hardware I have works very nice, USB Flash disk and external hard
disk. I am very pleased with new SuSE 9.1, but this USB camera problem is big
problem for now, and I need it very much (I am journalist, you know).

Mirko Perak
Belgrade





< Previous Next >
Follow Ups