Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Trying to get VMWare 4.5.1 installed on SUSE 9.1
  • From: Alex Angerhofer <alex@xxxxxxxxxxxx>
  • Date: Sun, 23 May 2004 08:14:16 -0400 (EDT)
  • Message-id: <Pine.GSO.4.10.10405230808560.21917-100000@xxxxxxxxxxxx>
On Sun, 23 May 2004, Janus Sandsgaard wrote:

> On Sunday 23 May 2004 12:45, Ken Schneider wrote:
>
> > I have 4.51 running on my laptop and my desktop SuSE 9.1.
>
> Did it work "out of the box", or did you some workarounds?
> Which guest OS are you running?
>
> Janus
>

Same situation here. vmware 4..1 build-7568 runs fine on my stock SuSE 9.1
kernel, after YOU upgrade, 2.6.4-54.5-smp. After upgrading from 8.2 to 9.1
on this machine all I had to do is run vmware-config.pl and get the
relevant vmxxx modules compiled and loaded. Now, I haven't really played
with it much, so there may wtill be some hidden surprises, but so far so
good.

Alex.



< Previous Next >
References