Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
vlc
  • From: "it clown" <suse@xxxxxxxxxxxxx>
  • Date: Sun, 23 May 2004 13:36:11 +0200
  • Message-id: <web-319988631@xxxxxxxxxxxxxxxxxx>
Hi

I am running suse 9.1 pro and having trouble installing
vlc. I get the following error: libXv.so.1 is needed by
mpeg2dec-0.3.2.-0.20030701.2.fr.I read that its from the
xshared rpm that comes with XFree86. But i cannot find help
how to get past this problem. Any help?I downloaded the
rpm's from packman.

Regards
_____________________________________________________________________
For super low premiums ,click here http://www.dialdirect.co.za/quote

< Previous Next >
This Thread
  • No further messages