Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Install Problem with USB - SOLVED
  • From: Donald D Henson <wepin@xxxxxxxxx>
  • Date: Sat, 22 May 2004 13:19:00 -0600
  • Message-id: <1085253539.12255.7.camel@xxxxxxxxxx>
On Thu, 2004-05-20 at 18:11, Donald Henson wrote:

> I just tried to install SuSE Linux 9.1 Professional (clean install).
> When the installation got to activating USB devices, just after or part
> of the hardware probe, the installation stalled. I tried attaching my
> USB camera, attaching my USB scanner, waiting for over 45 minutes to
> make sure it wasn't just slow, and turning the power off for about 5
> minutes (just in case). The install always stops at the same point.
> Nothing I tried changed that. The really strange thing is that I earlier
> installed 9.1 on my laptop, which is usually the problem child, but it
> went quite smoothly. Also, the USB devices work just fine with 9.0. Has
> anyone had this problem? Does anyone have any suggestions on how to fix
> it? Any advice appreciated.
>
> Don Henson
>

Just to close this out, I resolved the problem described above. It
turned out to be a hardware problem. My USB-2 hardware was not working.
Deactivating it in the BIOS allowed the installation to complete.
Everything seems to be working now.

Don Henson

< Previous Next >
References