Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Mozilla 1.7 Needs An Unobtanium Dependency?
  • From: Jim <jjworrest@xxxxxxxxx>
  • Date: Sat, 22 May 2004 03:33:26 -0500
  • Message-id: <E1BRQzd-0008Fq-00@xxxxxxxxxxxxxx>
I put the bleeding edge scripts for apt-get for 9.0 and it
didn't have any Mozilla above 1.4. I can take a wait and see
attitude on this program. ---Jim


On Friday 21 May 2004 17:04, you wrote:
> This site appears to have a src rpm of glibc-2.3.4.
> http://www.ibiblio.org/pub/linux/distributions/peanut/current/
>pkgs/SRPMS/GLI BC-2.3.4/
>
> -----Original Message-----
> From: dmc [mailto:kd4e@xxxxxxxxxxx]
> Sent: Friday, May 21, 2004 4:42 PM
> To: suse-linux-e
> Subject: [SLE] Mozilla 1.7 Needs An Unobtanium Dependency?
>
> > Go ahead and upgrade it to the latest Mozilla 1.7 which
> > works better
> >
> > and eve has the spell checker builtin.
> > 73 de Donn Washburn
> > aka N5XWB
>
> I am trying to do this on my wife's PC but I am being blocked
> by dependencies and conflicts.
>
> I have copied the /home/zzz/ .mozilla folder elsewhere
> so I can restore should the upgrade fail.
>
> Then I deleted the original .mozilla folder and tried
> the installation of Mozilla 1.7 from YaST.
>
> It is complaining about libc.so.6(GLIBC_2.3.4) which
> does not appear to reside anywhere on the Net for
> SuSE 9 -- is it "unobtanium" or just buried somewhere?
>
> Help please?

< Previous Next >
References