Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Re: USB scanners in 9.1
  • From: Graham Smith <gqs@xxxxxxxxxxxx>
  • Date: Fri, 21 May 2004 00:05:06 +1000
  • Message-id: <200405210005.06854.gqs@xxxxxxxxxxxx>
On Thu, 20 May 2004 23:06, Fergus Wilde wrote:
> > Does Yast recognise your scanner model?
>
> Yes, it does. It apparently sets up fine, and even tests OK, but when you
> try to access it via xsane:
>
> Failed to start scanner. Error during device I/O.
>
> But Sid's vuescan and SuSE 8.2 and 9.0 don't find anything wrong with the
> i/o.
>
> I've used the newly updated YaST scanner setup module, still no go.
>
> > If not, I suggest you start looking at the hotplug usb tables to make
> > sure your scanner has an entry. /etc/hotplug/usb/sane-hardcoded.usermap
>
> Well - what's it supposed to look like? Mine reads:
>
> more /etc/hotplug/usb/sane-hardcoded.usermap
> desktopdev 0x0003 0x03f0 0x0101 0x0000 0x0000 0x00 0x00 0x00 0x00 0x00 0x00
> 0x0

I think there was an update to Yast for the scanners in the last 24 hrs, have
you checked with YOU for the latest updates?

I just did a little bit of investigation. Your scanner Epson 610 is in the
sane-hardcoded.usermap file.
Vendor 0x04B8 Model 0x0103 as per the details found here
http://www.qbik.ch/usb/devices/showdev.php?id=1120

So it should work. Check with YAST--> Hardware --> hardware to see if it is
being detected in the USB devices.

The main Sane page for Epson is here
http://www.freecolormanagement.com/sane/index.html

You can get the Epson backend drivers from
http://www.epkowa.co.jp/english/linux_e/index.html
I have never tried/used these drivers as I always found that the Sane ones
work.

--
Regards,

Graham Smith
---------------------------------------------------------

< Previous Next >