Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] laptop touchpad issue
  • From: scsijon <scsijon@xxxxxxxxxxxxxx>
  • Date: Thu, 20 May 2004 18:30:23 +1000
  • Message-id: <>
not seen my 9.1 yet ;-( in .au

but i suppose this is not one of those turned off by default in this release while was on by default last time. We had a few of them back between 7.1 and 7.2.

just a thought

At 07:28 AM 18/05/2004, Jon Clausen wrote:
On Mon, 17 May, 2004 at 19:30:41 -0400, Jerry Feldman wrote:
> On Mon, 17 May 2004 18:06:07 -0400
> Thom Nuzum <linux@xxxxxxxxxxx> wrote:
> > Sorry if I did not get this first time round.
> > My HP pavilion ze4600' touchpad/mousepad worked great in 9.0.
> > Now on a fresh 9.1 it is no longer. Must I recompile the kernel?
> > I do not see any kind of laptop options in KDE or Yast. Sorry I can't
> > find the Emails to previous question as my monitor crapped out on me.
> >
> > Thanks in Advance.
> I also noticed in the 9.1 live eval that the touchpad works fine for
> moving the mouse, but tapping the touchpad does not work. I assume that
> is a driver issue that can easily be solved.

Just a 'me too':

Fujitsu-Siemens Lifebook C-4135

Upgraded 9.0 -> 9.1, tapping doesn't work anymore :(

Maybe it's related to the version of X?

Does *anyone* have touchpad tapping working?

Whatever rocks your boat!

Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at
Please read the FAQs: suse-linux-e-faq@xxxxxxxx

< Previous Next >