Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] AIT drivers and 9.1
  • From: Adolph & Sharon Weidanz <timeto.paws@xxxxxxxxxxx>
  • Date: Thu, 20 May 2004 02:12:50 -0700
  • Message-id: <40AC7692.3070303@xxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Adolph & Sharon Weidanz wrote:
| Fortean wrote:
| | I own a Radeon 9800 myself and I couldn't get the fglrx drivers to
| compile
| | with the out-of-the-box kernel. Update the kernel to the current one
| | (2.6.4-54.5) and re-install the drivers. Be certain to have done make
| | cloneconfig as well, I think you perhaps passed over that step.
| |
| | Also, take notice that in the Suse instructions there is no mention of
| running
| | fglrxconfig. I was unable to get dga to work using fglrxconfig and I
| had some
| | strange artifacts at the desktop.
| |
| | 011
| |
|
| Actually I am running the 2.6.5 latest ones. I had other problems with
| the 2.6.4 versions, that went away with 2.6.5. I ran the fglrxconfig
| Before I knew there were ones from SUSE. After I did find the suse ones,
| I uninstalled the ati's, and restored to before the ati install. Then I
| tried installing the SUSE ones, but I can't get them to compile...
|
|
SO I take it that no one else out there has had trouble comipling the
SUSE 9.1 ati drivers...
I guess I'll start a new thread XFree86 or X11
- --
Adolph & Sharon Weidanz
'78 43' Endeavour Ketch
S/V Time To Paws
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQFArHaSlC+PSm9+eB0RAjfnAJ9bs90gsu4Ffq5H8IZAZmS+42H18ACgkdOs
abMsxr2MlFW9+qd6Ta9kBQw=
=jr9A
-----END PGP SIGNATURE-----

< Previous Next >