Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] AIT drivers and 9.1
  • From: Adolph & Sharon Weidanz <timeto.paws@xxxxxxxxxxx>
  • Date: Wed, 19 May 2004 08:53:55 -0700
  • Message-id: <40AB8313.8080100@xxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Curtis Rey wrote:
|
|>>|
|>>| HI there, I have gotten the fglrx drivers working in 9.1. They are a
|>>
|>>little
|>>
|>>| flakey in Tribes2 but otherwise fine. Your first error was to run the
|>>| fglrxconfig. You should have run the following:
|>>|
|>>| #sax2 -r -m 0=fglrx -b /usr/X11R6/lib/sax/profile/firegl.
|>>|
|>>| Then I do:
|>>|
|>>| #pico /etc/X11/XF86Config and add the line
|>>|
|>>| #Load "dri"
|>>|
|>>| Furthermore, you might want to install the "km_dri" module via YaST.
|>>
|>>I got rid of the ati version of the driver and am back to the config
|>>installed by yast. Right now I can't get the SUSE version to compile, in
|>>order to do the sax2 stuff... Your email didn't say if you installed
|>>the suse version or the ati ones?
|>>
|
| I use the SuSE drivers, ATI drivers are too kludgy for me. Follow the
Readme
| also.
|
| HTH, Curtis.
|
Ok that's where I am at, and I did follow the readme. I( must have
soemthing screwed up. I'll try a renistall of the XFree86 system and try
the suse drivers again..

- --
Adolph & Sharon Weidanz
'78 43' Endeavour Ketch
S/V Time To Paws
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQFAq4MTlC+PSm9+eB0RApQpAKCDnjAI6ilqnmqqy/BUxAcCUVEM+QCfV6xc
IWsHJUq7VquzrdeyOYVEHYM=
=uuuc
-----END PGP SIGNATURE-----

< Previous Next >