Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] AIT drivers and 9.1
  • From: Adolph & Sharon Weidanz <timeto.paws@xxxxxxxxxxx>
  • Date: Tue, 18 May 2004 19:24:25 -0700
  • Message-id: <40AAC559.7020800@xxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Fortean wrote:
| I own a Radeon 9800 myself and I couldn't get the fglrx drivers to
compile
| with the out-of-the-box kernel. Update the kernel to the current one
| (2.6.4-54.5) and re-install the drivers. Be certain to have done make
| cloneconfig as well, I think you perhaps passed over that step.
|
| Also, take notice that in the Suse instructions there is no mention of
running
| fglrxconfig. I was unable to get dga to work using fglrxconfig and I
had some
| strange artifacts at the desktop.
|
| 011
|

Actually I am running the 2.6.5 latest ones. I had other problems with
the 2.6.4 versions, that went away with 2.6.5. I ran the fglrxconfig
Before I knew there were ones from SUSE. After I did find the suse ones,
I uninstalled the ati's, and restored to before the ati install. Then I
tried installing the SUSE ones, but I can't get them to compile...


- --
Adolph & Sharon Weidanz
'78 43' Endeavour Ketch
S/V Time To Paws
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQFAqsVZlC+PSm9+eB0RAuNvAKCmHRu8f6VveKdEhUQa5b+9NJpkYwCeJL8v
aw0zVpJkw0Q6AvgEAGJzSZ4=
=nXAC
-----END PGP SIGNATURE-----

< Previous Next >