Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] USB scanners in 9.1
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Tue, 18 May 2004 23:19:06 +0100
  • Message-id: <40AA8BDA.2060304@xxxxxxxxxxxxxxxx>
Fergus Wilde wrote:

On Tuesday 18 May 2004 15:35, Patrick Shanahan wrote:

* Fergus Wilde <fwilde@xxxxxxxxxxxxxxx> [05-18-04 09:17]:

Yes, sorry, me again, seem to be having rather a fight with 9.1 as
compared with 9.0, this time it's the scanner, which has been set up
nicely for several versions. Installs OK, but then xsane says 'no
device'. It suggests checking ownership of device file, but
/dev/usbscanner is owned by my user.

If you read this list you would see that an on-going discussion exists
with the most recent post just ~20 minutes ago:


Indeed. Well, I have been glancing at the list for the last few years, oddly enough, and that'd be the SCSI scanners thread I suppose - OK, I freely admit that the SCSI subject line and almost exclusively SCSI content of these post did prevent my seeing the connection with the USB scanner problem I've outlined. In fact, the 'solved' post does nothing to solve my problems, so perhaps the sarcasm wasn't necessary.

The OP also has a different problem - mine is that YaST sees the scanner, apparently identifies it correctly, and says it's set it up, but xsane claims it doesn't exist. I'm also trying to

See my post of a few minutes ago, vuescan works and solved the problem for me, http://www.hamrick.com/


Download VueScan 8.0.1 now, by clicking on:

Linux
Regards
Sid.

--
Sid Boyce .... Hamradio G3VBV and keen Flyer
Linux Only Shop.


< Previous Next >
Follow Ups