Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] usb related problems (suse 9.1)
  • From: Ales Jagodnik <ajagodnik@xxxxxxxxx>
  • Date: Tue, 18 May 2004 21:42:39 +0200
  • Message-id: <40AA672F.4090702@xxxxxxxxx>
Jorge, I had suse 9.0 and gentoo 1.4 configured in similar way you mention and it worked perfectly.
It wasn't automatic as it is in suse 9.1 now ("the mtab & no fstab thing & automounting through subfs").
I had:
/dev/sda1 /media/usbdisk auto noauto,noatime,user,rw 0 0
worked like a gem, no auto disrupting :)

thanks anyway

But I did find a partial answer to my 2. problem. It must be usb 2.0 driver (EHCI). I changed in my BIOS from 1.1/2.0 support to just 1.1 and all hubs work perfect (especiall the one on lcd)




Jorge Manuel B. S. Vicetto wrote:

Ales,

I don't have this running on a SuSE 9.1 these days, but I have it on a Gentoo
and it should work the same way. Here is part of an /etc/fstab that includes
the user option for a usb drive:

/dev/sda1 /home/Docs reiserfs noauto,noatime,user 0 0
/dev/sda2 /home/backup reiserfs noauto,user 0 0
/dev/sda3 /home/win ntfs noauto,user,uid=atlantis,gid=users 0 0

This will work if your drive is the only disk mounted as an SCSI disk (dev/sda).
If you already have some SCSI disks or another USB drive, you should change it
to your value. You can use the value in /etc/mtab.



< Previous Next >
Follow Ups