Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Apt install problem
  • From: C Hamel <vgm2@xxxxxxxxxx>
  • Date: Mon, 17 May 2004 19:00:35 -0500
  • Message-id: <200405171900.39342.vgm2@xxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Monday 17 May 2004 18:19, Joe Dufresne wrote:
> in 9.1, I get the following error:
>
> Miverna:/home/nqs/Desktop # rpm -Uvh
> apt-libs-0.5.15cnc6-rb.suse091.1.i586.rpm error: Failed dependencies:
> libpopt.so.0 is needed by apt-libs-0.5.15cnc6-rb.suse091.1
> Miverna:/home/nqs/Desktop #
>
> What has this dependency?
>
> Lua installed fine, and Apt itself of course need apt-libs.
>
> Joe
> --
> SuSE Linux 9.1 (i586) Kernel: 2.6.4-52-default / i686 | Posted from:
> Miverna 4:16pm up 1:33, 1 user, load average: 0.92, 1.73, 1.79
>
> "You are old," said the youth, "and your jaws are too weak
> For anything tougher than suet;
> Yet you finished the goose, with the bones and the beak --
> Pray, how did you manage to do it?"
>
> "In my youth," said his father, "I took to the law,
> And argued each case with my wife;
> And the muscular strength which it gave to my jaw,
> Has lasted the rest of my life."
> -- Lewis Carrol
>
> nqs@xxxxxxxxx | http://tigger.tmcom.com/~nqs/blogger.html
'Fraid I can't help you w/your pbm, but am curious where you got APT...?
- --
...CH
Avoid doing business with 'The Link' ISP.
SuSE Is All U Need
Linux user# 313696
Linux box# 199365
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAqVIn1rD/PgIdojIRAhrDAJ4zBL3P6222IY4X7z2IMtcdT9YWMgCguBxi
0FhnTL4y8fdga71QP2C/wkg=
=BP5l
-----END PGP SIGNATURE-----

< Previous Next >
Follow Ups
References